Hlavní navigace

Názor ke článku Wordpress 2.3 na spadnutí od internet - re: separatista 1. JS 2. kdo nedává pluginy na oficiální...

  • 25. 9. 2007 12:02

    internet (neregistrovaný)

    re: separatista
    1. JS
    2. kdo nedává pluginy na oficiální úložiště je vůl (protože pak se strašně blbě dohledávají, když je odstraní, tak se nedají nalézt atd. Takže za tuhle funkci jako motivátor osobně říkám hurá.
    3. upgradovat se dá ze všech verzí a chvilku by se měly vyvíjet ještě 2.2 branch a do roku 2010 branch 2.0, to by myslím mělo všem stačit. Přechody z 2.1 na 2.2 byly bez nějakých kritických změn na funkčnost, takže tam bych problém neviděl