Hlavní navigace

Názor ke článku Wordpress 2.3 na spadnutí od Separatista - Jen několik poznámek: 1) Co přesně by mělo být...

  • 25. 9. 2007 8:33

    Separatista (neregistrovaný)

    Jen několik poznámek:
    1) Co přesně by mělo být v novém Wordpressu 8 x rychlejší? Javascript, nebo celý Wordpress? O nové verzi jsem už četl, ale nikde jsem tuto hodnotu neviděl?
    2) Wordpress nebude hlídat nové verze kteréhokoliv pluginu, ale pouze pokud bude v oficiálním úložišti na adrese http://wordpress.org/extend/plugins.
    3) Uživatelé staších verzí Wordpressu se trochu bát musí, neboť podporováni nebudou! Wordpress oficiálně podporuje pouze starší větev 2.0. Takže pokud zůstáváte např. u verze 2.1.x a zatím jste neupgradovali, tak se na Vás vztahují všechny později nalezené bezpečnostní chyby. Takže pokud jste nepřešli na 2.2.x tak žádná podpora není a další úpavy se nedějí.
    4) Čeština z poslední verze 2.2.3 je opravdu z velké části funkční, ale došlo k přidání a změnám poměrně mnoha textů, takže se angličtina sem tam objevuje...